CVE-2006-2776 (retired)

Priority
Description
Certain privileged UI code in Mozilla Firefox and Thunderbird before
1.5.0.4 calls content-defined setters on an object prototype, which allows
remote attackers to execute code at a higher privilege than intended.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-09-19 15:04:57 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)