CVE-2006-2198 (retired)

Priority
Description
OpenOffice.org (aka StarOffice) 1.1.x up to 1.1.5 and 2.0.x before 2.0.3
allows user-assisted attackers to conduct unauthorized activities via an
OpenOffice document with a malicious BASIC macro, which is executed without
prompting the user.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:37:22 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)