CVE-2006-2162 (retired)

Priority
Description
Buffer overflow in CGI scripts in Nagios 1.x before 1.4 and 2.x before 2.3
allows remote attackers to execute arbitrary code via a negative content
length (Content-Length) HTTP header.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:37:20 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)