CVE-2006-0806

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in ADOdb 4.71, as used
in multiple packages such as phpESP, allow remote attackers to inject
arbitrary web script or HTML via (1) the next_page parameter in
adodb-pager.inc.php and (2) other unspecified vectors related to PHP_SELF.
Notes
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2020-09-09 23:49:15 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)