CVE-2006-0482

Priority
Description
Linux kernel 2.6.15.1 and earlier, when running on SPARC architectures,
allows local users to cause a denial of service (hang) via a "date -s"
command, which causes invalid sign extended arguments to be provided to the
get_compat_timespec function call.
Notes
Package
Upstream:needs-triage
Ubuntu 20.04 (Focal Fossa):DNE
More Information

Updated: 2019-12-05 20:37:12 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)