CVE-2006-0042 (retired)

Priority
Description
Unspecified vulnerability in (1) apreq_parse_headers and (2)
apreq_parse_urlencoded functions in Apache2::Request (Libapreq2) before
2.07 allows remote attackers to cause a denial of service (CPU consumption)
via unknown attack vectors that result in quadratic computational
complexity.
Notes
Package
Upstream:needs-triage
More Information

Updated: 2019-10-09 07:01:00 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)