CVE-2005-3885 (retired)

Priority
Description
The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41
allows local users to overwrite arbitrary files via a symlink attack on the
tmpepsifile.epsi temporary file.
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:36:05 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)