CVE-2005-3624 (retired)

Priority
Description
The CCITTFaxStream::CCITTFaxStream function in Stream.cc for xpdf, gpdf,
kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others allows
attackers to corrupt the heap via negative or large integers in a
CCITTFaxDecode stream, which lead to integer overflows and integer
underflows.
Package
Upstream:needs-triage
Package
Source: gpdf (LP Ubuntu Debian)
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:35:58 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)