CVE-2005-3192 (retired)

Priority
Description
Heap-based buffer overflow in the StreamPredictor function in Xpdf 3.01, as
used in products such as (1) Poppler, (2) teTeX, (3) KDE kpdf, and (4)
pdftohtml, (5) KOffice KWord, (6) CUPS, and (7) libextractor allows remote
attackers to execute arbitrary code via a PDF file with an out-of-range
numComps (number of components) field.
Package
Upstream:needs-triage
Package
Source: gpdf (LP Ubuntu Debian)
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:35:41 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)