CVE-2005-3044 (retired)

Priority
Description
Multiple vulnerabilities in Linux kernel before 2.6.13.2 allow local users
to cause a denial of service (kernel OOPS from null dereference) via (1)
fput in a 32-bit ioctl on 64-bit x86 systems or (2) sockfd_put in the
32-bit routing_ioctl function on 64-bit systems.
Package
Upstream:needs-triage
More Information

Updated: 2019-09-19 15:02:20 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)