CVE-2005-2703 (retired)

Priority
Description
Firefox before 1.0.7 and Mozilla Suite before 1.7.12 allows remote
attackers to modify HTTP headers of XML HTTP requests via XMLHttpRequest,
and possibly use the client to exploit vulnerabilities in servers or
proxies, including HTTP request smuggling and HTTP request splitting.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:35:21 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)