CVE-2005-2702 (retired)

Priority
Description
Firefox before 1.0.7 and Mozilla Suite before 1.7.12 allows remote
attackers to cause a denial of service (crash) and possibly execute
arbitrary code via Unicode sequences with "zero-width non-joiner"
characters.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:35:21 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)