CVE-2005-2532 (retired)

Priority
Description
OpenVPN before 2.0.1 does not properly flush the OpenSSL error queue when a
packet can not be decrypted by the server, which allows remote
authenticated attackers to cause a denial of service (client disconnection)
via a large number of packets that can not be decrypted.
Notes
Package
Upstream:needs-triage
More Information

Updated: 2019-10-09 06:58:50 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)