CVE-2005-2448 (retired)

Priority
Description
Multiple "endianness errors" in libgadu in ekg before 1.6rc2 allow remote
attackers to cause a denial of service (invalid behavior in applications)
on big-endian systems.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Source: ekg (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:35:10 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)