CVE-2005-2369 (retired)

Priority
Description
Multiple integer signedness errors in libgadu, as used in ekg before 1.6rc2
and other packages, may allow remote attackers to cause a denial of service
or execute arbitrary code.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Source: ekg (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:35:09 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)