CVE-2005-2367

Priority
Description
Format string vulnerability in the proto_item_set_text function in Ethereal
0.9.4 through 0.10.11, as used in multiple dissectors, allows remote
attackers to write to arbitrary memory locations and gain privileges via a
crafted AFP packet.
Notes
Package
Upstream:needs-triage
More Information

Updated: 2020-09-09 23:44:08 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)