CVE-2005-2269

Priority
Description
Firefox before 1.0.5, Mozilla before 1.7.9, and Netscape 8.0.2 does not
properly verify the associated types of DOM node names within the context
of their namespaces, which allows remote attackers to modify certain tag
properties, possibly leading to execution of arbitrary script or code, as
demonstrated using an XHTML document with IMG tags with custom properties
("XHTML node spoofing").
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2018-10-22 13:35:52 UTC (commit 03ef231d584286304e54ae60f0de485bd42f2da8)