CVE-2005-2267 (retired)

Priority
Description
Firefox before 1.0.5 allows remote attackers to steal information and
possibly execute arbitrary code by using standalone applications such as
Flash and QuickTime to open a javascript: URL, which is run in the context
of the previous page, and may lead to code execution if the standalone
application loads a privileged chrome: URL.
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:35:05 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)