CVE-2005-2264 (retired)

Priority
Description
Firefox before 1.0.5 allows remote attackers to steal sensitive information
by opening a malicious link in the Firefox sidebar using the _search
target, then injecting script into other pages via a data: URL.
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:35:04 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)