CVE-2005-2102 (retired)

Priority
Description
The AIM/ICQ module in Gaim before 1.5.0 allows remote attackers to cause a
denial of service (application crash) via a filename that contains invalid
UTF-8 characters.
Package
Source: gaim (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:34:59 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)