CVE-2005-2096 (retired)

Priority
Description
zlib 1.2 and later versions allows remote attackers to cause a denial of
service (crash) via a crafted compressed stream with an incomplete code
description of a length greater than 1, which leads to a buffer overflow,
as demonstrated using a crafted PNG file.
Package
Source: aide (LP Ubuntu Debian)
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Source: dpkg (LP Ubuntu Debian)
Upstream:needs-triage
Package
Source: dump (LP Ubuntu Debian)
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Source: rpm (LP Ubuntu Debian)
Upstream:needs-triage
Package
Source: sash (LP Ubuntu Debian)
Upstream:needs-triage
Package
Source: zlib (LP Ubuntu Debian)
Upstream:needs-triage
Package
Source: zsync (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-09-19 15:01:01 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)