CVE-2005-1934 (retired)

Priority
Description
Gaim before 1.3.1 allows remote attackers to cause a denial of service
(crash) via a malformed MSN message that leads to a memory allocation of a
large size, possibly due to an integer signedness error.
Package
Source: gaim (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:34:55 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)