CVE-2005-1920 (retired)

Priority
Description
The (1) Kate and (2) Kwrite applications in KDE KDE 3.2.x through 3.4.0 do
not properly set the same permissions on the backup file as were set on the
original file, which could allow local users and possibly remote attackers
to obtain sensitive information.
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:34:55 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)