CVE-2005-1854

Priority
Description
Unknown vulnerability in apt-cacher in Debian 3.1, related to "missing
input sanitising," allows remote attackers to execute arbitrary commands on
the caching server.
Notes
Package
Upstream:needs-triage
More Information

Updated: 2019-12-05 20:32:50 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)