CVE-2005-1689

Priority
Description
Double free vulnerability in the krb5_recvauth function in MIT Kerberos 5
(krb5) 1.4.1 and earlier allows remote attackers to execute arbitrary code
via certain error conditions.
Notes
Package
Source: krb5 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-12-05 20:32:13 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)