CVE-2005-1532 (retired)

Priority
Description
Firefox before 1.0.4 and Mozilla Suite before 1.7.8 do not properly limit
privileges of Javascript eval and Script objects in the calling context,
which allows remote attackers to conduct unauthorized activities via
"non-DOM property overrides," a variant of CVE-2005-1160.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:34:46 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)