CVE-2005-1531 (retired)

Priority
Description
Firefox before 1.0.4 and Mozilla Suite before 1.7.8 does not properly
implement certain security checks for script injection, which allows remote
attackers to execute script via "Wrapped" javascript: URLs, as demonstrated
using (1) a javascript: URL in a view-source: URL, (2) a javascript: URL in
a jar: URL, or (3) "a nested variant."
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:34:45 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)