CVE-2005-1345

Priority
Description
Squid 2.5.STABLE9 and earlier does not trigger a fatal error when it
identifies missing or invalid ACLs in the http_access configuration, which
could lead to less restrictive ACLs than intended by the administrator.
Notes
Package
Source: squid (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2020-09-09 23:42:53 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)