CVE-2005-1158 (retired)

Priority
Description
Multiple "missing security checks" in Firefox before 1.0.3 allow remote
attackers to inject arbitrary Javascript into privileged pages using the
_search target of the Firefox sidebar.
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:34:31 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)