CVE-2005-1154 (retired)

Priority
Description
Firefox before 1.0.3 and Mozilla Suite before 1.7.7 allows remote attackers
to execute arbitrary script in other domains via a setter function for a
variable in the target domain, which is executed when the user visits that
domain, aka "Cross-site scripting through global scope pollution."
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:34:30 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)