CVE-2005-1153 (retired)

Priority
Description
Firefox before 1.0.3 and Mozilla Suite before 1.7.7, when blocking a popup,
allows remote attackers to execute arbitrary code via a javascript: URL
that is executed when the user selects the "Show javascript" option.
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:34:30 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)