CVE-2005-0639

Priority
Description
Multiple vulnerabilities in xli before 1.17 may allow remote attackers to
execute arbitrary code via "buffer management errors" from certain image
properties, some of which may be related to integer overflows in PPM files.
Package
Upstream:needs-triage
Package
Source: xli (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2018-10-22 13:35:00 UTC (commit 03ef231d584286304e54ae60f0de485bd42f2da8)