CVE-2005-0372

Priority
Description
Directory traversal vulnerability in gftp before 2.0.18 for GTK+ allows
remote malicious FTP servers to read arbitrary files via .. (dot dot)
sequences in filenames returned from a LIST command.
Notes
Package
Source: gftp (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-12-05 20:14:55 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)