CVE-2005-0202

Priority
Description
Directory traversal vulnerability in the true_path function in private.py
for Mailman 2.1.5 and earlier allows remote attackers to read arbitrary
files via ".../....///" sequences, which are not properly cleansed by
regular expressions that are intended to remove "../" and "./" sequences.
Notes
Package
Upstream:needs-triage
More Information

Updated: 2020-01-29 19:08:20 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)