CVE-2004-1179 (retired)

Priority
Description
The debstd script in debmake 3.6.x before 3.6.10 and 3.7.x before 3.7.7
allows local users to overwrite arbitrary files via a symlink attack on
temporary directories.
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:33:32 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)