CVE-2004-1177

Priority
Description
Cross-site scripting (XSS) vulnerability in the driver script in mailman
before 2.1.5 allows remote attackers to inject arbitrary web script or HTML
via a URL, which is not properly escaped in the resulting error page.
Notes
Package
Upstream:needs-triage
More Information

Updated: 2020-01-29 19:07:46 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)