CVE-2004-0972

Priority
Description
The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5
through 2.1, and possibly other operating systems, allows local users to
overwrite files via a symlink attack on temporary files.
Package
Source: lvm10 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2018-10-31 20:36:30 UTC (commit cfa7cf69d76449ccff972ac22f40976a08d908c2)