CVE-2004-0768

Priority
Description
libpng 1.2.5 and earlier does not properly calculate certain buffer
offsets, which could allow remote attackers to execute arbitrary code via a
buffer overflow attack.
Notes
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2020-09-09 23:40:07 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)