CVE-2004-0692

Priority
Description
The XPM parser in the QT library (qt3) before 3.3.3 allows remote attackers
to cause a denial of service (application crash) via a malformed image file
that triggers a null dereference, a different vulnerability than
CVE-2004-0693.
Notes
Package
Upstream:needs-triage
More Information

Updated: 2020-09-09 23:40:01 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)