CVE-2004-0179 (retired)

Priority
Description
Multiple format string vulnerabilities in (1) neon 0.24.4 and earlier, and
other products that use neon including (2) Cadaver, (3) Subversion, and (4)
OpenOffice, allow remote malicious WebDAV servers to execute arbitrary
code.
Notes
Package
Upstream:needs-triage
Package
Source: neon (LP Ubuntu Debian)
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Source: tla (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-10-09 06:56:13 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)