Ubuntu Release Management

Transitions → python2-rm

Parameters:
Notes:
Python 2 removal tracker
Filter by status: good partial bad unknown
Dependency level 1amd64arm64armhfi386ppc64elriscv64s390x
getmail[build logs] (5.13-1build1) [arch:all]
hgsubversion[build logs] (1.9.3+git20190419+6a6ce-5) [arch:all]
iotjs[build logs] (1.0+715-1)
jack-rack[build logs] (1.4.8~rc1-2ubuntu4)
kpatch[build logs] (0.8.0-0ubuntu2)
prometheus-openstack-exporter[build logs] (0.1.4-1build1) [arch:all]
python-defaults[build logs] (2.7.18-2) [ma:same]
python2.7[build logs] (2.7.18-1build2) [ma:same]
Dependency level 2amd64arm64armhfi386ppc64elriscv64s390x
0ad[build logs] (0.0.23.1-4ubuntu6)
compiz-boxmenu[build logs] (1.1.12-1ubuntu1)
crossfire[build logs] (1.71.0+dfsg1-2)
crossfire-maps[build logs] (1.71.0-1ubuntu1) [arch:all]
dhcpy6d[build logs] (0.4.3-1build1) [arch:all]
edubuntu-menueditor[build logs] (1.3.5-0ubuntu3) [arch:all]
fritzing-parts[build logs] (0.9.3b-4) [arch:all]
gemrb[build logs] (0.8.5-1ubuntu2)
ghmm[build logs] (0.9~rc3-2ubuntu2)
glmark2[build logs] (2014.03+git20150611.fa71af2d-0ubuntu7)
jython[build logs] (2.7.2~b2+repack1-1ubuntu1) [arch:all]
kiki-the-nano-bot[build logs] (1.0.2+dfsg1-8ubuntu1)
kross-interpreters[build logs] (4:20.08.3-0ubuntu1)
libaccounts-glib[build logs] (1.23+17.04.20161104-0ubuntu3) [ma:same]
libfiu[build logs] (1.00-3ubuntu5)
libglade2[build logs] (1:2.6.4-2ubuntu2) [ma:same]
libgnatcoll-python[build logs] (19-3) [ma:same]
libiptcdata[build logs] (1.0.5-2.1ubuntu4)
libosmocore[build logs] (0.12.1-3ubuntu1) [ma:same]
libpyzy[build logs] (1.0.1-7)
librelp[build logs] (1.5.0-1ubuntu2) [ma:same]
libsignon-glib[build logs] (1.14+17.04.20161117-0ubuntu5) [ma:same]
libvirt-sandbox[build logs] (0.5.1+git20160404-1ubuntu2)
lilypond[build logs] (2.20.0-2)
metakernel[build logs] (0.27.5-1) [arch:all]
mklibs[build logs] (0.1.44.1)
mozjs52[build logs] (52.9.1-1.1ubuntu1) [ma:same]
openwsman[build logs] (2.6.5-0ubuntu5) [ma:same]
pam-python[build logs] (1.0.7-1ubuntu1)
pillow[build logs] (8.0.1-1) [ma:same]
ply[build logs] (3.11-4) [arch:all]
pocket-lint[build logs] (0.5.31-0ubuntu4) [arch:all]
py-asterisk[build logs] (0.5.3-1.1build1) [arch:all]
pycparser[build logs] (2.20-3) [arch:all]
pypy[build logs] (7.3.3+dfsg-1) [ma:same]
python-apsw[build logs] (3.28.0-r1-1ubuntu5)
python-mode[build logs] (1:6.2.3-1.4) [arch:all]
python-nemu[build logs] (0.3.1-1build1) [arch:all]
python-passfd[build logs] (0.2-3build1)
python-pmw[build logs] (1.3.2-6build2) [arch:all]
python-setuptools[build logs] (44.1.1-1) [arch:all]
python-stdlib-extensions[build logs] (2.7.18-1build1)
python-unshare[build logs] (0.2-1build1)
qtwebengine-opensource-src[build logs] (5.15.2+dfsg-2build1) [ma:same]
redland-bindings[build logs] (1.0.17.1+dfsg-1.4build1)
rt-app[build logs] (0.3-2ubuntu7)
scid[build logs] (1:4.7.0+dfsg1-1ubuntu2)
six[build logs] (1.15.0-2) [arch:all]
telepathy-glib[build logs] (0.24.1-2ubuntu1) [ma:same]
twisted[build logs] (20.3.0-3) [ma:same]
uftrace[build logs] (0.9.3-1ubuntu1)
viewmol[build logs] (2.4.1-26ubuntu1)
vim-ultisnips[build logs] (3.1-3build1) [arch:all]
x-kit[build logs] (0.5.0ubuntu4) [arch:all]
xen[build logs] (4.11.4+24-gddaaccbbab-1ubuntu2) [ma:same]
zziplib[build logs] (0.13.62-3.2ubuntu1) [ma:same]
Dependency level 3amd64arm64armhfi386ppc64elriscv64s390x
caldav-tester[build logs] (7.0+20190225-4) [arch:all]
docopt[build logs] (0.6.2-2.2ubuntu1) [arch:all]
jinja2[build logs] (2.11.2-1) [arch:all]
librtcom-telepathy-glib[build logs] (0.1.38~git.1.e4dae27b-0ubuntu5)
markupsafe[build logs] (1.1.1-1build1)
mininet[build logs] (2.2.2-5ubuntu1)
mozilla-devscripts[build logs] (0.54.2) [arch:all]
netifaces[build logs] (0.10.4-1ubuntu5)
nuitka[build logs] (0.6.9.7+ds-1) [arch:all]
pypy3[build logs] (7.3.3+dfsg-1) [ma:same]
python-decorator[build logs] (4.4.2-0ubuntu1) [arch:all]
python-django-debreach[build logs] (2.0.1-0ubuntu1) [arch:all]
python-imaplib2[build logs] (2.57-5.1) [arch:all]
python-oauth[build logs] (1.0.1-6ubuntu1) [arch:all]
python-petname[build logs] (2.6-0ubuntu2) [arch:all]
python-posix-ipc[build logs] (0.9.8-3build5)
telepathy-gabble[build logs] (0.18.4-3ubuntu1)
telepathy-haze[build logs] (0.8.0-3)
telepathy-ring[build logs] (2.3.24-1ubuntu2)
telepathy-salut[build logs] (0.8.1-7)
topydo[build logs] (0.13-5) [arch:all]
websocket-client[build logs] (0.53.0-2ubuntu1) [arch:all]
Dependency level 4amd64arm64armhfi386ppc64elriscv64s390x
offlineimap[build logs] (7.2.3+dfsg1-1ubuntu1) [arch:all]
python-pbr[build logs] (5.4.5-0ubuntu1) [arch:all]
Dependency level 5amd64arm64armhfi386ppc64elriscv64s390x
ironic-ui[build logs] (3.4.0-0ubuntu2) [arch:all]
networking-hyperv[build logs] (1:9.0.0-0ubuntu1) [arch:all]
neutron-taas[build logs] (6.0.1~git2020101510.b0dac61-0ubuntu1) [arch:all]
python-aodhclient[build logs] (2.1.1-0ubuntu1) [arch:all]
python-ceilometerclient[build logs] (2.9.0-0ubuntu3) [arch:all]
python-congressclient[build logs] (1.11.0-0ubuntu2) [arch:all]
python-designateclient[build logs] (4.1.0-0ubuntu1) [arch:all]
python-glareclient[build logs] (0.5.3-0ubuntu3) [arch:all]
python-gnocchiclient[build logs] (7.0.6-0ubuntu5) [arch:all]
python-heatclient[build logs] (2.2.1-0ubuntu1) [arch:all]
python-ironic-inspector-client[build logs] (4.3.0-0ubuntu1) [arch:all]
python-linecache2[build logs] (1.0.0-4ubuntu1) [arch:all]
python-magnumclient[build logs] (3.3.0-0ubuntu1) [arch:all]
python-os-xenapi[build logs] (0.3.4-0ubuntu3) [arch:all]
python-shade[build logs] (1.31.0-0ubuntu1) [arch:all]
Dependency level 6amd64arm64armhfi386ppc64elriscv64s390x
magnum[build logs] (11.0.0-0ubuntu1) [arch:all]
Collisions:
  • ada through libgnatcoll-python
  • auto-perl through mozilla-devscripts, redland-bindings
  • auto-qtbase-opensource-src through kross-interpreters, qtwebengine-opensource-src
  • auto-re2 through qtwebengine-opensource-src
  • libffi8 through pypy, pypy3, python2.7
  • libgcc through 0ad, gemrb, glmark2, kiki-the-nano-bot, kpatch, kross-interpreters, libgnatcoll-python, libpyzy, libvirt-sandbox, lilypond, mklibs, mozjs52, openwsman, pypy, pypy3, qtwebengine-opensource-src, scid
  • ocaml through xen
  • perl5.32 through redland-bindings
  • python3.9-only through 0ad, docopt, fritzing-parts, iotjs, ironic-ui, jinja2, libaccounts-glib, libfiu, libsignon-glib, magnum, markupsafe, metakernel, mozilla-devscripts, netifaces, networking-hyperv, neutron-taas, nuitka, pam-python, pillow, ply, pocket-lint, prometheus-openstack-exporter, pycparser, pypy, pypy3, python-aodhclient, python-apsw, python-ceilometerclient, python-congressclient, python-decorator, python-designateclient, python-django-debreach, python-glareclient, python-gnocchiclient, python-heatclient, python-imaplib2, python-ironic-inspector-client, python-linecache2, python-magnumclient, python-oauth, python-os-xenapi, python-pbr, python-petname, python-posix-ipc, python-setuptools, python-shade, six, topydo, twisted, websocket-client, x-kit
  • qtbase-abi-5-15-2 through qtwebengine-opensource-src
  • qtdeclarative-abi-5-15-2 through qtwebengine-opensource-src
  • unversioned-python-rm through hgsubversion, iotjs, nuitka