Ubuntu Release Management

Transitions → libgc

Parameters:
Filter by status: good partial bad unknown
Dependency level 1amd64arm64armhfi386ppc64elriscv64s390x
libgc[build logs] (1:8.0.4-2) [ma:same]
Dependency level 2amd64arm64armhfi386ppc64elriscv64s390x
asymptote[build logs] (2.66-1build1)
chase[build logs] (0.5.2-4build4)
debfoster[build logs] (2.7-2.1build1)
ecl[build logs] (16.1.3+ds-4build1)
fauhdlc[build logs] (20180504-3.1build1)
gcc-10[build logs] (10.2.0-5ubuntu2) [ma:same]
goo[build logs] (0.155+ds-3build1)
guile-2.0[build logs] (2.0.13+1-5.4ubuntu1) [ma:same]
guile-2.2[build logs] (2.2.7+1-5.1ubuntu1) [ma:same]
guile-3.0[build logs] (3.0.4-1) [ma:same]
inkscape[build logs] (1.0-5)
libhomfly[build logs] (1.02r5-1build1) [ma:same]
neko[build logs] (2.3.0-1build1) [ma:same]
nix[build logs] (2.3.4+dfsg3-2build1)
parser[build logs] (3.4.5-8build1) [ma:same]
stalin[build logs] (0.11-6build2)
w3m[build logs] (0.5.3-38build1)
zile[build logs] (2.4.14-8)
Dependency level 3amd64arm64armhfi386ppc64elriscv64s390x
aiscm[build logs] (0.20.1-1build1)
gcc-snapshot[build logs] (1:20200722-1ubuntu2)
mailutils[build logs] (1:3.9-3.2) [ma:same]
Collisions:
  • auto-libgc through aiscm, asymptote, chase, debfoster, ecl, fauhdlc, gcc-10, gcc-snapshot, goo, guile-2.0, guile-2.2, guile-3.0, inkscape, libgc, libhomfly, mailutils, neko, nix, parser, stalin, w3m, zile
  • boost1.71 through nix
  • libgcc through asymptote, fauhdlc, gcc-10, inkscape, libgc, nix, parser
  • mysql-8 through mailutils, neko
  • pcre2 through neko, parser