Ubuntu Release Management

Transitions → python2-rm

Parameters:
Notes:
Python 2 removal tracker
Filter by status: good partial bad unknown
Dependency level 1amd64arm64armhfi386ppc64elriscv64s390x
libiptcdata[build logs] (1.0.5-2.3ubuntu1)
python-defaults[build logs] (2.7.18-3) [ma:same]
python2.7[build logs] (2.7.18-8build1) [ma:same]
Dependency level 2amd64arm64armhfi386ppc64elriscv64s390x
fbpanel[build logs] (7.0-4.2build1)
gemrb[build logs] (0.8.5-1ubuntu2)
kross-interpreters[build logs] (4:21.08.1-0ubuntu1)
libgnatcoll-python[build logs] (21.0.0-2) [ma:same]
libpyzy[build logs] (1.0.1-7)
libvirt-sandbox[build logs] (0.5.1+git20160404-1ubuntu2)
metakernel[build logs] (0.27.5-1) [arch:all]
mklibs[build logs] (0.1.44.1)
openwsman[build logs] (2.6.5-0ubuntu5) [ma:same]
pam-python[build logs] (1.0.9-2)
pillow[build logs] (8.1.2+dfsg-0.3) [ma:same]
pocket-lint[build logs] (0.5.31-0ubuntu4) [arch:all]
pypy[build logs] (7.3.5+dfsg-1) [ma:same]
python-mitogen[build logs] (0.3.0~rc1+ds-1) [arch:all]
python-mode[build logs] (1:6.2.3-1.4) [arch:all]
python-nemu[build logs] (0.3.1-1build1) [arch:all]
python-passfd[build logs] (0.2-3build1)
python-pmw[build logs] (1.3.2-6build2) [arch:all]
python-stdlib-extensions[build logs] (2.7.18-1build1)
python-unshare[build logs] (0.2-1build1)
qtwebengine-opensource-src[build logs] (5.15.5+dfsg-2) [ma:same]
redland-bindings[build logs] (1.0.17.1+dfsg-1.4build1)
telepathy-glib[build logs] (0.24.1-3) [ma:same]
twisted[build logs] (20.3.0-7ubuntu1) [ma:same]
uftrace[build logs] (0.9.4-0.2ubuntu1)
viewmol[build logs] (2.4.1-26ubuntu1)
x-kit[build logs] (0.5.0ubuntu4) [arch:all]
xen[build logs] (4.11.4+24-gddaaccbbab-1ubuntu2) [ma:same]
Dependency level 3amd64arm64armhfi386ppc64elriscv64s390x
librtcom-telepathy-glib[build logs] (0.1.38~git.1.e4dae27b-0ubuntu5)
mozilla-devscripts[build logs] (0.54.2) [arch:all]
pypy3[build logs] (7.3.5+dfsg-2) [ma:same]
python-setuptools[build logs] (44.1.1-1) [arch:all]
telepathy-gabble[build logs] (0.18.4-4)
telepathy-haze[build logs] (0.8.0-3)
telepathy-rakia[build logs] (0.8.0-4)
telepathy-ring[build logs] (2.3.24-2)
telepathy-salut[build logs] (0.8.1-7)
Dependency level 4amd64arm64armhfi386ppc64elriscv64s390x
caldav-tester[build logs] (7.0+20190225-4) [arch:all]
ironic-ui[build logs] (4.3.0+git2021061112.448f2c4-0ubuntu2) [arch:all]
jinja2[build logs] (2.11.3-1) [arch:all]
markupsafe[build logs] (1.1.1-1build2)
neutron-taas[build logs] (7.0.0+git2021090913.5088e8e-0ubuntu1) [arch:all]
nuitka[build logs] (0.6.11.3+ds-1.2) [arch:all]
python-decorator[build logs] (4.4.2-0ubuntu1) [arch:all]
python-django-debreach[build logs] (2.0.1-0ubuntu1) [arch:all]
python-oauth[build logs] (1.0.1-6ubuntu1) [arch:all]
python-petname[build logs] (2.6-0ubuntu2) [arch:all]
python-posix-ipc[build logs] (0.9.8-3build6)
six[build logs] (1.16.0-2) [arch:all]
topydo[build logs] (0.14-4) [arch:all]
Dependency level 5amd64arm64armhfi386ppc64elriscv64s390x
python-heatclient[build logs] (2.4.0-0ubuntu1) [arch:all]
Collisions: