Ubuntu Release Management

Transitions → php8.0

Parameters:
Filter by status: good partial bad unknown
Dependency level 1amd64arm64armhfi386ppc64elriscv64s390x
libguestfs[build logs] (1:1.44.1-1ubuntu6) [ma:same]
mapserver[build logs] (7.6.3-1~exp1ubuntu1)
owfs[build logs] (3.2p4+dfsg1-4build3) [ma:same]
php-amqp[build logs] (1.10.2-4build2)
php-apcu[build logs] (5.1.20+4.0.11-0+deb11u1ubuntu1)
php-ast[build logs] (1.0.10-4build2)
php-ds[build logs] (1.3.0-2build2)
php-excimer[build logs] (1.0.0~git20190913.d82eaf7-1build2)
php-facedetect[build logs] (1.1.0-19-g135c72a-2build2)
php-gearman[build logs] (2.1.0+1.1.2-0+deb11u1build1)
php-geoip[build logs] (1.1.1-7build2)
php-geos[build logs] (1.0.0-6build1)
php-gmagick[build logs] (2.0.6~rc1+1.1.7~rc3-0+deb11u1build1)
php-gnupg[build logs] (1.4.0-8build2)
php-imagick[build logs] (3.4.4+php8.0+3.4.4-2+deb11u2ubuntu1)
php-lua[build logs] (2.0.7+1.1.0-3build2)
php-luasandbox[build logs] (4.0.1-1)
php-mailparse[build logs] (3.1.1+2.1.7~dev20160128-3+deb11u1build1)
php-memcache[build logs] (8.0+4.0.5.2+3.0.9~20170802.e702b5f9-3build2)
php-mongodb[build logs] (1.9.0+1.7.5-2build2)
php-msgpack[build logs] (2.1.2+0.5.7-2build2)
php-oauth[build logs] (2.0.7+1.2.3-3build2)
php-pcov[build logs] (1.0.8-1ubuntu1)
php-pinba[build logs] (1.1.2-2build2)
php-propro[build logs] (2.1.0+1.0.2+nophp8-3build2)
php-ps[build logs] (1.4.1+pecl+nophp8+1.3.7-2build2)
php-psr[build logs] (1.0.1-2build2)
php-radius[build logs] (1.4.0~b1-12build2)
php-raphf[build logs] (2.0.1+1.1.2-1build2)
php-rrd[build logs] (2.0.1+1.1.3-10build2)
php-solr[build logs] (2.5.1+2.4.0-5+deb11u1build1)
php-ssh2[build logs] (1.3.1+0.13-0+deb11u1build1)
php-stomp[build logs] (2.0.2+1.0.9-5build2)
php-uopz[build logs] (6.1.2-4build2)
php-uploadprogress[build logs] (1.1.3-4build2)
php-uuid[build logs] (1.2.0-2build2)
php-wmerrors[build logs] (2.0.0~git20190628.183ef7d-2ubuntu1)
php-yac[build logs] (2.3.0+0.9.2-2build2)
php-yaml[build logs] (2.2.1+2.1.0+2.0.4+1.3.2-2build2)
php-zmq[build logs] (1.1.3-14build2)
remctl[build logs] (3.17-1build1) [ma:same]
sassphp[build logs] (0.7-1ubuntu1)
tideways[build logs] (5.0.4-2build2)
uwsgi-plugin-php[build logs] (0.0.12build1)
wikidiff2[build logs] (1.11.0-1build1)
xdebug[build logs] (3.0.3+2.9.8+2.8.1+2.5.5-0+deb11u1build1)
zeroc-ice[build logs] (3.7.6-1) [ma:same]
Dependency level 2amd64arm64armhfi386ppc64elriscv64s390x
libvirt-php[build logs] (0.5.5-3ubuntu1)
php-apcu-bc[build logs] (1.0.5-5build2)
php-igbinary[build logs] (3.2.1+2.0.8-2build2)
php-pecl-http[build logs] (4.0.0+3.2.4+2.6.0-0+deb11u1build1)
Dependency level 3amd64arm64armhfi386ppc64elriscv64s390x
php-memcached[build logs] (3.1.5+2.2.0-5+deb11u1build3)
php-redis[build logs] (5.3.2+4.3.0-2+deb11u1build1)
Collisions:
  • fuse3 through libguestfs, owfs
  • libgcc through mapserver, owfs, wikidiff2, zeroc-ice
  • ocaml through libguestfs
  • pcre2 through libguestfs, remctl
  • python3.9-only through libguestfs, mapserver, remctl, zeroc-ice