Ubuntu Release Management

Transitions → pcre2 in main

Parameters:
Notes:
pcre2 is the new library, pcre3 is the old library. LP: 
Filter by status: good partial bad unknown
Dependency level 1amd64arm64armhfi386ppc64elriscv64s390x
anope[build logs] (2.0.9-1build1)
apache2[build logs] (2.4.48-3.1ubuntu1) [ma:same]
exim4[build logs] (4.94.2-7ubuntu2)
git[build logs] (1:2.32.0-1ubuntu1)
libpam-mount[build logs] (2.18-1) [ma:same]
libselinux[build logs] (3.1-3build1) [ma:same]
nginx[build logs] (1.18.0-6ubuntu10)
nmap[build logs] (7.91+dfsg1+really7.80+dfsg1-2)
postfix[build logs] (3.5.6-1ubuntu2)
python-pyscss[build logs] (1.3.7-3)
rasqal[build logs] (0.9.33-0.1) [ma:same]
wget[build logs] (1.21-1ubuntu3)
zsh[build logs] (5.8-6)
Dependency level 2amd64arm64armhfi386ppc64elriscv64s390x
aide[build logs] (0.17.3-4)
glib2.0[build logs] (2.68.4-1build1) [ma:same]
systemd[build logs] (248.3-1ubuntu7) [ma:same]
Dependency level 3amd64arm64armhfi386ppc64elriscv64s390x
clamav[build logs] (0.103.3+dfsg-1) [ma:same]
freeradius[build logs] (3.0.21+dfsg-2.2)
haproxy[build logs] (2.2.9-2ubuntu2)
sssd[build logs] (2.4.1-2ubuntu4) [ma:same]
vte2.91[build logs] (0.64.2-1ubuntu1) [ma:same]
Collisions:
  • auto-libffi through glib2.0
  • libffi8 through glib2.0
  • libgcc through anope, clamav, glib2.0, haproxy, nmap, systemd, vte2.91
  • mysql-8 through anope, exim4, freeradius, postfix
  • pcre2 through aide, anope, apache2, clamav, exim4, freeradius, git, glib2.0, haproxy, libpam-mount, libselinux, nginx, nmap, postfix, python-pyscss, rasqal, sssd, vte2.91, wget
  • python3.9-only through freeradius, glib2.0, libselinux, python-pyscss, sssd