Ubuntu Release Management

Transitions → pytorch (auto)

Parameters:
Notes:
This tracker was setup by a very simple automated tool.  The tool may not be very smart...

Extra information (collected entirely from testing!):
 * can-smooth-update: no - libtorch1.7 is not in libs or oldlibs
Filter by status: good partial bad unknown
Dependency level 1amd64arm64armhfi386ppc64elriscv64s390x
pytorch[build logs] (1.8.1-2) [ma:same]
Dependency level 2amd64arm64armhfi386ppc64elriscv64s390x
pytorch-audio[build logs] (0.7.2-1build1)
pytorch-text[build logs] (0.8.1-1)
pytorch-vision[build logs] (0.8.2-1build1)
Collisions:
  • libgcc through pytorch, pytorch-audio, pytorch-text, pytorch-vision
  • python3.10-add through pytorch, pytorch-audio, pytorch-vision