Ubuntu Release Management

Transitions → nodejs (auto)

Parameters:
Notes:
This tracker was setup by a very simple automated tool.  The tool may not be very smart...

Extra information (collected entirely from testing!):
 * can-smooth-update: no - libnode64 is not in libs or oldlibs
Filter by status: good partial bad unknown
Dependency level 1amd64arm64armhfi386ppc64elriscv64s390x
nodejs[build logs] (12.18.2~dfsg-1ubuntu1) [ma:same]
Dependency level 2amd64arm64armhfi386ppc64elriscv64s390x
node-iconv[build logs] (2.3.5-4)
node-leveldown[build logs] (5.4.1+dfsg-2build1)
node-modern-syslog[build logs] (1.2.0-1build1)
node-node-sass[build logs] (4.14.1+git20200512.e1fc158+dfsg-2)
node-nodedbi[build logs] (1.0.13+dfsg-2)
node-opencv[build logs] (7.0.0+git20200310.6c13234-1build1)
node-re2[build logs] (1.10.5-1build5)
node-sqlite3[build logs] (4.2.0+ds1-2) [ma:same]
node-websocket[build logs] (1.0.31-1build1)
node-ws[build logs] (7.3.0+~cs24.0.3-1build1)
node-zipfile[build logs] (0.5.12+ds-4build2)
r-cran-v8[build logs] (3.2.0+dfsg-1)
Dependency level 3amd64arm64armhfi386ppc64elriscv64s390x
node-expat[build logs] (2.3.18+ds-3)
Collisions:
  • auto-icu through nodejs
  • auto-re2 through node-re2, node-re2
  • icu67 through nodejs
  • libgcc through node-nodedbi, node-opencv, node-re2, node-sqlite3, node-zipfile, nodejs, r-cran-v8
  • python2-rm through nodejs