Package Ubuntu Debian Upstream version Status Comment
python-debian 0.1.35 0.1.36 (PTS) 0.1.36 Open Bug...
python-setuptools 41.1.0-1 41.2.0-1 (PTS) 41.2.0 Open Bug...
python-cryptography 2.6.1-3ubuntu1 2.6.1-3 (PTS) 2.7 Open Bug...
python-urllib3 1.24.1-1ubuntu1 1.24.1-1 (PTS) 1.25.3 Open Bug...
pyjwt 1.7.0-2 1.7.0-2 (PTS) 1.7.1 Open Bug...
python-certifi 2018.8.24-1 2018.8.24-1 (PTS) 2019.9.11 Open Bug...
python-distro 1.3.0-1 1.3.0-1 (PTS) 1.4.0 Open Bug...
python-idna 2.6-2 2.6-2 (PTS) 2.8 Open Bug...
python-keyring 18.0.1-1 18.0.1-1 (PTS) 19.2.0 Open Bug...
python-oauthlib 2.1.0-1 2.1.0-1 (PTS) 3.1.0 Open Bug...
python-secretstorage 2.3.1-2 2.3.1-2 (PTS) 3.1.1 Open Bug...
python-requests-unixsocket 0.1.5-3 0.1.5-4 (PTS) 0.1.5 Open Bug...
python-tz 2019.2-1 2019.2-2 (PTS) 2019.2 Open Bug...
python3-stdlib-extensions 3.7.4-3 3.8.0~a3-1 (PTS) 3.6.9 Open Bug...
dbus-python 1.2.12-1 1.2.12-1 (PTS) 1.2.12
olefile 0.46-1 0.46-1 (PTS) 0.46
pillow 6.1.0-1 6.1.0-1 (PTS) 6.1.0
py-macaroon-bakery 1.2.3-1 1.2.3-1 (PTS) 1.2.3
pymacaroons 0.13.0-3 0.13.0-3 (PTS) 0.13.0
pyrfc3339 1.1-1 1.1-1 (PTS) 1.1
python-apt 1.9.0ubuntu1 1.9.0 (PTS) 1.9.0
python-cffi 1.12.3-1build1 1.12.3-1 (PTS) 1.12.3
python-crypto 2.6.1-10 2.6.1-10 (PTS) 2.6.1
python-cups 1.9.73-2build2 1.9.73-2 (PTS) 1.9.73
python-defaults 2.7.16-1 2.7.16-1 (PTS) 2.7.16-1 1410544
python-defer 1.0.6-2build1 1.0.6-2 (PTS) 1.0.6
python-httplib2 0.11.3-2 0.11.3-2 (PTS) 0.9.2
python-launchpadlib 1.10.7-1 1.10.7-1 (PTS) 1.10.7
python-nacl 1.3.0-2 1.3.0-2 (PTS) 1.3.0
python-oauth 1.0.1-5 1.0.1-5 (PTS) 1.0.1
python-reportlab 3.5.23-1 3.5.23-1 (PTS) 3.0
python-systemd 234-3 234-3 (PTS) 234
python-wadllib 1.3.3-2 1.3.3-2 (PTS) 1.3.2
python2.7 2.7.16-4 2.7.16-4 (PTS) 2.7.16
python3.7 3.7.4-4 3.7.4-4 (PTS) 3.7.4
pyxdg 0.25-5 0.25-5 (PTS) 0.19
ubuntu-report 1.6.0 1.6.0

Untracked packages
Blocked on a specific version/series
Ubuntu package is latest upstream
New unstable version available
Newer version available in Debian
Synchronised with Debian but newer version available upstream
Unsynchronised and newer version available upstream
Newer upstream and Debian versions available

Associated bug in "Fix Committed" state

uptodate (23/37=62.2%)
newdebian (3/37=8.1%)
syncnewupstream (7/37=18.9%)
newupstream (2/37=5.4%)
newboth (2/37=5.4%)

Untagged packages (126):
alsa-lib, apparmor, asn1crypto, audit, bind9, blinker, bluez, brlaser, ca-certificates, capnproto, cdrdao, crda, cyrus-sasl2, dleyna-connector-dbus, dleyna-core, dleyna-renderer, dleyna-server, dmidecode, dns-root-data, dnsmasq, dvd+rw-tools, enca, exfat-utils, fcitx, ffmpeg, flatpak, fonts-android, fonts-gargi, fonts-gubbi, fonts-navilu, fonts-pagul, fonts-sarai, fonts-smc-chilanka, fonts-smc-dyuthi, fonts-smc-karumbi, fonts-smc-keraleeyam, fonts-smc-manjari, fonts-smc-meera, fonts-smc-rachana, fonts-smc-raghumalayalamsans, fonts-smc-suruma, fonts-smc-uroob, fonts-ubuntu, fuse-exfat, game-music-emu, gdisk, heimdal, intel-processor-trace, ippusbxd, iptables, irqbalance, itstool, kerneloops, ldb, leveldb, libaacs, libatasmart, libbdplus, libburn, libindicator, libiptcdata, libisofs, liblouisutdml, libmusicbrainz5, libnetfilter-conntrack, libnfnetlink, libopenmpt, libosinfo, libpcap, libpgm, libquvi-scripts, libsdl1.2, libseccomp, libsodium, libspectre, libunwind, libva, linux, linux-base, linux-firmware, linux-meta, llvm-toolchain-8, lm-sensors, lua5.3, m2300w, mako, markupsafe, mir, mysql-5.7, mysql-defaults, nas, net-snmp, nghttp2, nspr, nss, numactl, openldap, openvpn, osinfo-db, ostree, pnm2ppa, ppa-purge, protobuf, psmisc, pxljr, qtquickcontrols-opensource-src, samba, sg3-utils, six, snapd, snappy, ssl-cert, taglib, tcp-wrappers, tcpdump, tevent, thermald, ubuntu-docs, ubuntu-gnome-default-settings, ubuntu-gnome-meta, ubuntu-gnome-wallpapers, ubuntu-touch-sounds, ufw, wireless-regdb, xmlsec1, zsync


Other useful reports

Britney/proposed migration
Summary by team
Excuses page (is the package a candidate for migration)
Output page (is the package blocked by a transition)

SRU pages
SRU verifications list
Blocked SRUs updates

Component mismatch
Component mismatch (proposed)
Component mismatch

Sponsoring
Sponsoring queue

Archive rebuilds
Rebuilds

Other versions of this page:
versions, ubuntu-desktop, boot, standard, desktop-common, desktop, desktop-packages, foundations-packages, gnome, xorg, python, perl, untagged

Last updated: Tuesday September 17 2019 18:24:04 +0000, took 22 minutes, 49 seconds (script rev 1765)
You can download this script from lp:ubuntu-desktop-versions