the current ISO is outdated (6 days older than pending)

Package Ubuntu Debian Upstream version Status Comment
acpid 1:2.0.31-1ubuntu2 1:2.0.32-1 (PTS) 2.0.32 Open Bug...
build-essential 12.7ubuntu1 12.8 (PTS) 12.8 Open Bug...
bzip2 1.0.6-9.2 1.0.8-2 (PTS) 1.0.8 Open Bug...
curl 7.65.3-1ubuntu3 7.66.0-1 (PTS) 7.66.0 Open Bug...
dbus 1.12.14-1ubuntu2 1.13.12-1 (PTS) 1.12.16 / 1.13.12 Open Bug...
debianutils 4.8.6.3 4.9 (PTS) 4.9 Open Bug...
distro-info 0.21ubuntu4 0.22 (PTS) 0.22 Open Bug...
fakeroot 1.23-1 1.24-1 (PTS) 1.24-1 Open Bug...
freetype 2.9.1-4 2.10.1-1 (PTS) 2.10.1 Open Bug...
fuse 2.9.9-1ubuntu1 2.9.9-2 (PTS) 3.6.2 Open Bug...
fwupd 1.2.10-1ubuntu1 1.2.10-2 (PTS) 1.3.1 Open Bug...
gnupg2 2.2.12-1ubuntu3 2.2.17-3 (PTS) 2.2.17 Open Bug...
gpgme1.0 1.12.0-6ubuntu1 1.13.1-1 (PTS) 1.13.1 Open Bug...
icu 63.2-2 64.2-4 (PTS) 64.2 Open Bug...
initramfs-tools 0.133ubuntu10 0.135 (PTS) 0.135 Open Bug...
intel-microcode 3.20190514.1ubuntu1 3.20190618.1 (PTS) 20190312 Open Bug...
libgcrypt20 1.8.4-5ubuntu1 1.8.5-2 (PTS) 1.8.5 Open Bug...
lsb 11.0.1ubuntu1 11.1.0 (PTS) 11.1.0 Open Bug...
lsof 4.91+dfsg-1ubuntu2 4.93.2+dfsg-1 (PTS) Open Bug...
lvm2 2.03.02-2ubuntu6 2.03.02-3 (PTS) 2.03.05 Open Bug...
openssl 1.1.1c-1ubuntu4 1.1.1d-1 (PTS) 1.1.1d Open Bug...
os-prober 1.74ubuntu2 1.77 (PTS) 1.77 Open Bug...
pango1.0 1.42.4-7 1.44.6-1 (PTS) 1.44.6 1842643
perl 5.28.1-6build1 5.30.0-4 (PTS) 5.31.3 Open Bug...
popularity-contest 1.67ubuntu2 1.69 (PTS) 1.69 Open Bug...
publicsuffix 20190723.1836-1 20190904.1802-1 (PTS) 20190904.1802-1 Open Bug...
python-debian 0.1.35 0.1.36 (PTS) 0.1.36 Open Bug...
python-setuptools 41.1.0-1 41.2.0-1 (PTS) 41.2.0 Open Bug...
shadow 1:4.5-1.1ubuntu4 1:4.7-2 (PTS) 4.7 Open Bug...
systemd 241-7ubuntu1 243-1 (PTS) 243 Open Bug...
talloc 2.1.16-0ubuntu2 2.3.0-2 (PTS) Open Bug...
zope.interface 4.3.2-1build4 4.6.0-1 (PTS) 4.6.0 Open Bug...
busybox 1:1.30.1-4ubuntu4 1:1.30.1-4 (PTS) 1.31.0 Open Bug...
coreutils 8.30-3ubuntu2 8.30-3 (PTS) 8.31 Open Bug...
imagemagick 8:6.9.10.23+dfsg-2.1ubuntu5 8:6.9.10.23+dfsg-2.1 (PTS) 7.0.8.64 Open Bug...
libidn 1.33-2.2ubuntu2 1.33-2.2 (PTS) 1.35 Open Bug...
libio-pty-perl 1:1.08-1.1build6 1:1.08-1.1 (PTS) 1.12 Open Bug...
liblist-moreutils-perl 0.416-1build4 0.416-1 (PTS) 0.428 Open Bug...
libperlio-gzip-perl 0.19-1build4 0.19-1 (PTS) 0.20 Open Bug...
mawk 1.3.3-17ubuntu3 1.3.3-17 (PTS) 1.3.4.2019 1332114
pycairo 1.16.2-1build2 1.16.2-1 (PTS) 1.18.1 Open Bug...
time 1.7-25.1build1 1.7-25.1 (PTS) 1.9 1731669
efibootmgr 15-1 15-1 (PTS) 16 Open Bug...
elfutils 0.176-1.1 0.176-1.1 (PTS) 0.177 Open Bug...
expat 2.2.7-2 2.2.7-2 (PTS) 2.2.8 Open Bug...
libarchive 3.3.3-4 3.3.3-4 (PTS) 3.4.0 Open Bug...
libclone-perl 0.41-1 0.41-1 (PTS) 0.43 Open Bug...
libedit 3.1-20190324-1 3.1-20190324-1 (PTS) 20190324-3.1 Open Bug...
libfile-copy-recursive-perl 0.44-1 0.44-1 (PTS) 0.45 Open Bug...
libgc 1:7.6.4-0.4 1:7.6.4-0.4 (PTS) 8.0.4 Open Bug...
libglib-perl 3:1.329-5 3:1.329-5 (PTS) 1.3291 Open Bug...
libgtk3-perl 0.035-1 0.035-1 (PTS) 0.036 Open Bug...
libhttp-daemon-perl 6.04-1 6.04-1 (PTS) 6.06 Open Bug...
libnet-dns-perl 1.20-1 1.20-1 (PTS) 1.21 Open Bug...
libpsl 0.20.2-2 0.20.2-2 (PTS) 0.21.0 Open Bug...
libsigc++-2.0 2.10.1-2 2.10.1-2 (PTS) 2.10.2 Open Bug...
libsmbios 2.4.1-1 2.4.1-1 (PTS) 2.4.2 Open Bug...
libxml-libxml-perl 2.0134+dfsg-1 2.0134+dfsg-1 (PTS) 2.0201 Open Bug...
libxmlb 0.1.8-1 0.1.8-1 (PTS) 0.1.11 Open Bug...
lz4 1.9.1-1 1.9.1-1 (PTS) 1.9.2 Open Bug...
nano 4.3-1 4.3-1 (PTS) 4.4 Open Bug...
pangomm 2.42.0-2 2.42.0-2 (PTS) 2.43.1 Open Bug...
pcre2 10.32-5 10.32-5 (PTS) 10.33 Open Bug...
pcre3 2:8.39-12 2:8.39-12 (PTS) 8.43 Open Bug...
pexpect 4.6.0-1 4.6.0-1 (PTS) 4.7.0 Open Bug...
python-distro 1.3.0-1 1.3.0-1 (PTS) 1.4.0 Open Bug...
python-idna 2.6-2 2.6-2 (PTS) 2.8 Open Bug...
python-keyring 18.0.1-1 18.0.1-1 (PTS) 19.2.0 Open Bug...
python-secretstorage 2.3.1-2 2.3.1-2 (PTS) 3.1.1 Open Bug...
requests 2.21.0-1 2.21.0-1 (PTS) 2.22.0 Open Bug...
tar 1.30+dfsg-6 1.30+dfsg-6 (PTS) 1.32 Open Bug...
acpi-support 0.143 0.143-3 (PTS) 0.143 Open Bug...
binutils 2.32.51.20190905-0ubuntu1 2.32.51.20190909-1 (PTS) 2.32 Open Bug...
fwupdate 12-6 12-7 (PTS) 12 Open Bug...
gcab 1.2-3 1.2-5 (PTS) 1.2 Open Bug...
gcc-7 7.4.0-12ubuntu2 7.4.0-13 (PTS) 7.4.0 Open Bug...
gnutls28 3.6.9-4build1 3.6.9-5 (PTS) 3.6.9 Open Bug...
grub2 2.04-1ubuntu5 2.04-3 (PTS) 2.04 Open Bug...
kmod 26-1ubuntu1 26-2 (PTS) 26 Open Bug...
lapack 3.8.0-2 3.8.0-4 (PTS) 3.8.0 Open Bug...
libffi 3.2.1-9 3.3~rc0-8 (PTS) 3.2.1 Open Bug...
libidn2 2.2.0-1 2.2.0-2 (PTS) 2.2.0 Open Bug...
libio-socket-ssl-perl 2.066-0ubuntu4 2.066-1 (PTS) 2.066 Open Bug...
libnet-ssleay-perl 1.88-0ubuntu1 1.88-1 (PTS) 1.88 Open Bug...
libtasn1-6 4.14-2 4.14-3 (PTS) 4.14 Open Bug...
libyaml-libyaml-perl 0.80+repack-1 0.80+repack-2 (PTS) 0.80 Open Bug...
memtest86+ 5.01-3ubuntu2 5.01-3.1 (PTS) 5.01 Open Bug...
ntfs-3g 1:2017.3.23AR.3-3ubuntu1 1:2017.3.23AR.4-1 (PTS) 2016.2.22AR.2 Open Bug...
python-systemd 234-2build2 234-3 (PTS) 234 Open Bug...
python-tz 2019.2-1 2019.2-2 (PTS) 2019.2 Open Bug...
python3-stdlib-extensions 3.7.4-3 3.8.0~a3-1 (PTS) 3.6.9 Open Bug...
simplejson 3.16.0-1ubuntu1 3.16.0-2 (PTS) 3.16.0 Open Bug...
ubuntu-keyring 2018.09.18.1 2018.09.18.1-5 (PTS) 2018.09.18.1 Open Bug...
brltty 5.6-11ubuntu2 5.6-11 (PTS) 6.0 1841780 update blocked due to feature freeze
cracklib2 2.9.6-2 2.9.6-2 (PTS) 2.9.7 1841787 update blocked due to version-skip-2.9.7 tag
fontconfig 2.13.1-2ubuntu2 2.13.1-2 (PTS) 2.13.92 1841113 update blocked due to feature freeze
netpbm-free 2:10.0-15.3build1 2:10.78.05-0.1 (PTS) 2:10.78.05-0.1 1788420
nettle 3.4.1-1 3.5.1+really3.5.1-1 (PTS) 3.5.1 1841785 update blocked due to feature freeze
acl 2.2.53-4 2.2.53-4 (PTS) 2.2.52
adduser 3.118ubuntu1 3.118 (PTS) 3.118
anacron 2.3-29 2.3-29 (PTS) 2.3
app-install-data-partner 19.04 19.04
apport 2.20.11-0ubuntu7 2.20.4
apport-symptoms 0.22 0.22
apt 1.9.3 1.9.3 (PTS) 1.9.3
aptdaemon 1.1.1+bzr982-0ubuntu28 1.1.1+bzr982-0ubuntu28
apturl 0.5.2ubuntu17 0.5.2ubuntu17
attr 1:2.4.48-4 1:2.4.48-4 (PTS) 2.4.47
avahi 0.7-4ubuntu5 0.7-4 (PTS) 0.7
babeltrace 1.5.7-1 1.5.7-1 (PTS) 1.5.7
bash-completion 1:2.9-1ubuntu1 1:2.9-1 (PTS) 2.9
bc 1.07.1-2build1 1.07.1-2 (PTS) 1.07.1
boost1.67 1.67.0-13ubuntu1 1.67.0-13 (PTS) 1.67.0
bsdmainutils 11.1.2ubuntu2 11.1.2 (PTS) 11.1.2
cdrkit 9:1.1.11-3ubuntu3 9:1.1.11-3 (PTS) 9:1.1.11-3
chardet 3.0.4-4 3.0.4-4 (PTS) 3.0.4
command-not-found 18.10.0~pre2 18.04.5-1 (PTS) 18.10.0~pre2
cpio 2.12+dfsg-9 2.12+dfsg-9 (PTS) 2.12
db5.3 5.3.28+dfsg1-0.6ubuntu1 5.3.28+dfsg1-0.6 (PTS) 5.3.28
dbus-glib 0.110-4 0.110-4 (PTS) 0.110
dbus-python 1.2.12-1 1.2.12-1 (PTS) 1.2.12
debconf 1.5.73 1.5.73 (PTS) 1.5.73
dictionaries-common 1.28.1 1.28.1 (PTS) 1.28.1
diffstat 1.62-1 1.62-1 (PTS) 1.62-1
djvulibre 3.5.27.1-13 3.5.27.1-13 (PTS) 3.5.27
dosfstools 4.1-2 4.1-2 (PTS) 4.1
dpkg 1.19.7ubuntu2 1.19.7 (PTS) 1.19.7
e2fsprogs 1.45.3-4ubuntu1 1.45.3-4 (PTS) 1.45.3
ed 1.15-1 1.15-1 (PTS) 1.4
efivar 37-2ubuntu1 37-2 (PTS) 37
entrypoints 0.3-1 0.3-1 (PTS) 0.3
flac 1.3.3-1 1.3.3-1 (PTS) 1.2.1
fonts-dejavu 2.37-1 2.37-1 (PTS) 2.37
friendly-recovery 0.2.41 0.2.41 (PTS) 0.2.41
fwupd-signed 1.9 1.9
gcc-8 8.3.0-22ubuntu2 8.3.0-22 (PTS) 8.3.0
gcc-defaults 1.185.1ubuntu1 1.185.1 (PTS) 1.185.1
gdb 8.3.50.20190910-0ubuntu1 8.3-1 (PTS) 8.3
gdbm 1.18.1-5 1.18.1-5 (PTS) 1.18.1
geoip 1.6.12-3 1.6.12-3 (PTS) 1.6.12
geoip-database 20190724-1 20190724-1 (PTS) 20190724-1
glib2.0 2.62.0-1 2.62.0-1 (PTS) 2.62.0
glibc 2.30-0ubuntu1 2.29-1 (PTS) 2.30
gmp 2:6.1.2+dfsg-4 2:6.1.2+dfsg-4 (PTS) 6.1.2
gobject-introspection 1.62.0-1 1.62.0-1 (PTS) 1.62.0
groff 1.22.4-3 1.22.4-3 (PTS) 1.22.4
grub-gfxpayload-lists 0.7 0.7
hdparm 9.58+ds-4 9.58+ds-4 (PTS) 9.58
ifupdown 0.8.35ubuntu1 0.8.35 (PTS) 0.8.35
init-system-helpers 1.57 1.57 (PTS) 1.57
intltool-debian 0.35.0+20060710.5 0.35.0+20060710.5 (PTS) 0.35.0+20060710.5
io-stringy 2.111-3 2.111-3 (PTS) 2.111
iputils 3:20190709-1 3:20190709-1 (PTS) 20190709
isl 0.21-2 0.21-2 (PTS) 0.21
iso-codes 4.3-1 4.3-1 (PTS) 4.3
iucode-tool 2.3.1-1 2.3.1-1 (PTS) 2.3.1
jbigkit 2.1-3.1build1 2.1-3.1 (PTS) 2.1
jigit 1.21-1ubuntu1 1.21-1 (PTS) 1.21
keyrings.alt 3.1.1-1 3.1.1-1 (PTS) 3.1.1
keyutils 1.6-6 1.6-6 (PTS) 1.6
klibc 2.0.6-1ubuntu1 2.0.6-1 (PTS) 2.0.6
krb5 1.17-6 1.17-6 (PTS) 1.17
language-selector 0.198 0.198
laptop-detect 0.16 0.16 (PTS) 0.16
lazr.restfulclient 0.14.2-1 0.14.2-1 (PTS) 0.14.2
lazr.uri 1.0.3-3 1.0.3-3 (PTS) 1.0.3
libapt-pkg-perl 0.1.36 0.1.36 (PTS) 0.1.36
libarchive-zip-perl 1.65-1 1.65-1 (PTS) 1.65
libassuan 2.5.3-7ubuntu1 2.5.3-7 (PTS) 2.5.3
libauthen-sasl-perl 2.1600-1 2.1600-1 (PTS) 2.16
libcap-ng 0.7.9-2 0.7.9-2 (PTS) 0.7.9
libcgi-fast-perl 1:2.15-1 1:2.15-1 (PTS) 2.15
libcgi-pm-perl 4.44-1 4.44-1 (PTS) 4.44
libclass-accessor-perl 0.51-1 0.51-1 (PTS) 0.51
libdaemon 0.14-7 0.14-7 (PTS) 0.14
libdata-dump-perl 1.23-1 1.23-1 (PTS) 1.23
libdatrie 0.2.12-3 0.2.12-3 (PTS) 0.2.12
libdigest-bubblebabble-perl 0.02-2 0.02-2 (PTS) 0.02
libdigest-hmac-perl 1.03+dfsg-2 1.03+dfsg-2 (PTS) 1.03
libdrm 2.4.99-1 2.4.99-1 (PTS) 2.4.99
libemail-valid-perl 1.202-1 1.202-1 (PTS) 1.202
libencode-locale-perl 1.05-1 1.05-1 (PTS) 1.05
libevent 2.1.8-stable-4build1 2.1.8-stable-4 (PTS) 1.3
libexporter-tiny-perl 1.002001-1 1.002001-1 (PTS) 1.002001
libfile-basedir-perl 0.08-1 0.08-1 (PTS) 0.08
libfile-desktopentry-perl 0.22-1 0.22-1 (PTS) 0.22
libfile-fcntllock-perl 0.22-3build3 0.22-3 (PTS) 0.22
libfile-listing-perl 6.04-1 6.04-1 (PTS) 6.04
libfile-mimeinfo-perl 0.29-1 0.29-1 (PTS) 0.29
libfont-afm-perl 1.20-2 1.20-2 (PTS) 1.20
libgd2 2.2.5-5.2 2.2.5-5.2 (PTS) 2.1.0
libgpg-error 1.36-7 1.36-7 (PTS) 1.36
libhtml-form-perl 6.04-2 6.04-2 (PTS) 6.04
libhtml-format-perl 2.12-1 2.12-1 (PTS) 2.12
libhtml-parser-perl 3.72-3build2 3.72-3 (PTS) 3.72
libhtml-tagset-perl 3.20-3 3.20-3 (PTS) 3.20
libhtml-tree-perl 5.07-2 5.07-2 (PTS) 5.07
libhttp-cookies-perl 6.04-1 6.04-1 (PTS) 6.04
libhttp-date-perl 6.02-1 6.02-1 (PTS) 6.02
libhttp-message-perl 6.18-1 6.18-1 (PTS) 6.18
libhttp-negotiate-perl 6.01-1 6.01-1 (PTS) 6.01
libieee1284 0.2.11-13 0.2.11-13 (PTS) 0.2.11
libio-html-perl 1.001-1 1.001-1 (PTS) 1.001
libio-socket-inet6-perl 2.72-2 2.72-2 (PTS) 2.72
libio-string-perl 1.08-3 1.08-3 (PTS) 1.08
libipc-run-perl 20180523.0-1 20180523.0-1 (PTS) 20180523.0
libipc-system-simple-perl 1.25-4 1.25-4 (PTS) 1.25
libksba 1.3.5-2 1.3.5-2 (PTS) 1.3.5
liblocale-gettext-perl 1.07-3build3 1.07-3 (PTS) 1.07
liblqr 0.4.2-2.1 0.4.2-2.1 (PTS) 0.4.2
liblwp-mediatypes-perl 6.04-1 6.04-1 (PTS) 6.04
liblwp-protocol-https-perl 6.07-2ubuntu2 6.07-2 (PTS) 6.07
libmailtools-perl 2.21-1 2.21-1 (PTS) 2.21
libnet-dns-sec-perl 1.13-1 1.13-1 (PTS) 1.13
libnet-domain-tld-perl 1.75-1 1.75-1 (PTS) 1.75
libnet-http-perl 6.19-1 6.19-1 (PTS) 6.19
libnet-ip-perl 1.26-2 1.26-2 (PTS) 1.26
libnet-libidn-perl 0.12.ds-3build1 0.12.ds-3 (PTS) 0.12
libnet-smtp-ssl-perl 1.04-1 1.04-1 (PTS) 1.04
libpango-perl 1.227-3 1.227-3 (PTS) 1.227
libpaper 1.1.28 1.1.28 (PTS) 1.1.28
libparse-debianchangelog-perl 1.2.0-13 1.2.0-13 (PTS) 1.2.0
libperl4-corelibs-perl 0.004-1 0.004-1 (PTS) 0.004
libpipeline 1.5.1-2 1.5.1-2 (PTS) 1.2.3
libplist 2.0.1~git20190104.3f96731-1 2.0.1~git20190104.3f96731-1 (PTS) 2.0.0
libpng1.6 1.6.37-1 1.6.37-1 (PTS) 1.6.37
libselinux 2.9-2 2.9-2 (PTS) 2.9
libsemanage 2.9-3 2.9-3 (PTS) 2.9
libsepol 2.9-2 2.9-2 (PTS) 2.9
libsocket6-perl 0.29-1 0.29-1 (PTS) 0.29
libsub-name-perl 0.21-1build2 0.21-1 (PTS) 0.21
libtext-charwidth-perl 0.04-8 0.04-8 (PTS) 0.04
libtext-iconv-perl 1.7-6 1.7-6 (PTS) 1.7
libtext-levenshtein-perl 0.13-1 0.13-1 (PTS) 0.13
libtext-wrapi18n-perl 0.06-8 0.06-8 (PTS) 0.06
libtie-ixhash-perl 1.23-2 1.23-2 (PTS) 1.23
libtimedate-perl 2.3000-2 2.3000-2 (PTS) 2.30
libtimezonemap 0.4.6 0.4.6
libtool 2.4.6-11 2.4.6-11 (PTS) 2.4.6
libtry-tiny-perl 0.30-1 0.30-1 (PTS) 0.30
libu2f-host 1.1.10-1 1.1.10-1 (PTS) 1.1.10 1831797
liburi-perl 1.76-1 1.76-1 (PTS) 1.76
libuuid-perl 0.28-1 0.28-1 (PTS) 0.28
libvpx 1.8.1-2 1.8.1-2 (PTS) 1.8.1
libwww-perl 6.39-1 6.39-1 (PTS) 6.39
libwww-robotrules-perl 6.02-1 6.02-1 (PTS) 6.02
libxml-namespacesupport-perl 1.12-1 1.12-1 (PTS) 1.12
libxml-sax-base-perl 1.09-1 1.09-1 (PTS) 1.09
libxml-sax-expat-perl 0.51-1 0.51-1 (PTS) 0.51
libxml-sax-perl 1.02+dfsg-1 1.02+dfsg-1 (PTS) 1.02
libxml-simple-perl 2.25-1 2.25-1 (PTS) 2.25
libyaml-tiny-perl 1.73-1 1.73-1 (PTS) 1.73
libzstd 1.4.3+dfsg-1 1.4.3+dfsg-1 (PTS) 1.4.3
lintian 2.21.0ubuntu2 2.21.0 (PTS) 2.21.0
ltrace 0.7.3-6.1ubuntu1 0.7.3-6.1 (PTS) 0.7.3-6.1
lua5.2 5.2.4-1.1build2 5.2.4-1.1 (PTS) 5.2.4
lzo2 2.10-0.1 2.10-0.1 (PTS) 2.10
make-dfsg 4.2.1-1.2 4.2.1-1.2 (PTS) 4.2.1
man-db 2.8.7-3 2.8.7-3 (PTS) 2.8.7
manpages 5.02-1 5.02-1 (PTS) 5.02
mlocate 0.26-3ubuntu3 0.26-3 (PTS) 0.26
mpclib3 1.1.0-1 1.1.0-1 (PTS) 1.1.0
mpfr4 4.0.2-1 4.0.2-1 (PTS) 4.0.2
mtools 4.0.23-1 4.0.23-1 (PTS) 4.0.23
mtr 0.93-1 0.93-1 (PTS) 0.93
ncurses 6.1+20190803-1ubuntu1 6.1+20190803-1 (PTS) 6.1
neon27 0.30.2-3 0.30.2-3 (PTS) 0.30.2
netkit-ftp 0.17-34.1 0.17-34.1 (PTS) 0.17
netkit-telnet 0.17-41.2 0.17-41.2 (PTS) 0.17
npth 1.6-1 1.6-1 (PTS) 1.6
nss-mdns 0.14.1-1 0.14.1-1 (PTS) 0.10
olefile 0.46-1 0.46-1 (PTS) 0.46
openssh 1:8.0p1-6build1 1:8.0p1-6 (PTS) 8.0p1
p11-kit 0.23.17-2 0.23.17-2 (PTS) 0.23.17
packagekit 1.1.12-5ubuntu4 1.1.12-5 (PTS) 1.1.12
pam 1.3.1-5ubuntu1 1.3.1-5 (PTS) 1.3.0
pangox-compat 0.0.2-5build1 0.0.2-5 (PTS) 0.0.2
parted 3.2-26 3.2-26 (PTS) 3.2
patch 2.7.6-6 2.7.6-6 (PTS) 2.7.6
patchutils 0.3.4-2 0.3.4-2 (PTS) 0.3.4
pciutils 1:3.6.2-2 1:3.6.2-2 (PTS) 3.6.2
pcmciautils 018-10 018-10 (PTS) 018
perl-openssl-defaults 3build1 3 (PTS) 3
pillow 6.1.0-1 6.1.0-1 (PTS) 6.1.0
pinentry 1.1.0-3 1.1.0-3 (PTS) 1.1.0
pkcs11-helper 1.25.1-1 1.25.1-1 (PTS) 1.25.1
plymouth 0.9.4git20190712-0ubuntu3 0.9.4-1.1 (PTS) 0.9.4
powermgmt-base 1.36 1.36 (PTS) 1.36
procps 2:3.3.15-2ubuntu3 2:3.3.15-2 (PTS) 3.2.8
ptyprocess 0.6.0-1 0.6.0-1 (PTS) 0.6.0
python-apt 1.9.0ubuntu1 1.9.0 (PTS) 1.9.0
python-crypto 2.6.1-10 2.6.1-10 (PTS) 2.6.1
python-cups 1.9.73-2build2 1.9.73-2 (PTS) 1.9.73
python-defaults 2.7.16-1 2.7.16-1 (PTS) 2.7.16-1 1410544
python-defer 1.0.6-2build1 1.0.6-2 (PTS) 1.0.6
python-httplib2 0.11.3-2 0.11.3-2 (PTS) 0.9.2
python-launchpadlib 1.10.7-1 1.10.7-1 (PTS) 1.10.7
python-reportlab 3.5.23-1 3.5.23-1 (PTS) 3.0
python-wadllib 1.3.3-2 1.3.3-2 (PTS) 1.3.2
python2.7 2.7.16-4 2.7.16-4 (PTS) 2.7.16
python3.7 3.7.4-4 3.7.4-4 (PTS) 3.7.4
pyxdg 0.25-5 0.25-5 (PTS) 0.19
readline 8.0-3 8.0-3 (PTS) 8.0
rtmpdump 2.4+20151223.gitfa8646d.1-2 2.4+20151223.gitfa8646d.1-2 (PTS) 2.3
sbsigntool 0.9.2-2ubuntu1 0.9.2-2 (PTS) 0.9.2
secureboot-db 1.5 1.5
sed 4.7-1 4.7-1 (PTS) 4.7
sensible-utils 0.0.12 0.0.12 (PTS) 0.0.12
software-properties 0.98.5 0.96.24.32.7-1 (PTS) 0.98.5
sqlite3 3.29.0-2 3.29.0-2 (PTS) 3.29.0
squashfs-tools 1:4.4-1 1:4.4-1 (PTS) 4.4
startup-notification 0.12-6 0.12-6 (PTS) 0.12
strace 4.26-0.2ubuntu3 4.26-0.2 (PTS) 4.21
syslinux 3:6.04~git20190206.bf6db5b4+dfsg1-1 3:6.04~git20190206.bf6db5b4+dfsg1-1 (PTS) 6.03 1692242
syslinux-legacy 2:3.63+dfsg-2ubuntu9 2:3.63+dfsg-2ubuntu9
t1utils 1.41-3 1.41-3 (PTS) 1.41
ubuntu-meta 1.435 1.435
ubuntu-release-upgrader 1:19.10.12 1:19.10.12
ubuntu-system-service 0.4 0.4
ucf 3.0038+nmu1 3.0038+nmu1 (PTS) 3.0038+nmu1
uchardet 0.0.6-3 0.0.6-3 (PTS) 0.0.6
unattended-upgrades 1.14ubuntu1 1.14 (PTS) 1.14
unzip 6.0-25ubuntu1 6.0-25 (PTS) 6.0
update-inetd 4.50 4.50 (PTS) 4.50
update-manager 1:19.04.7 1:19.04.7
update-motd 3.6-0ubuntu1 3.6-0ubuntu1
update-notifier 3.192.26 3.192.26
usb-creator 0.3.7 0.3.7
usb.ids 2019.07.27-1 2019.07.27-1 (PTS) 2019.07.27-1
usbmuxd 1.1.1~git20181007.f838cf6-1 1.1.1~git20181007.f838cf6-1 (PTS) 1.1.0
usbutils 1:012-1 1:012-1 (PTS) 012 1604036, 1480759
util-linux 2.34-0.1ubuntu2 2.34-0.1 (PTS) 2.34
wget 1.20.3-1ubuntu1 1.20.3-1 (PTS) 1.20.3
whoopsie 0.2.66 0.2.66
whoopsie-preferences 21 21
wireless-tools 30~pre9-13ubuntu1 30~pre9-13 (PTS) 29
xapian-core 1.4.12-1 1.4.12-1 (PTS) 1.4.12
xml-core 0.18+nmu1 0.18+nmu1 (PTS) 0.18+nmu1
xz-utils 5.2.4-1 5.2.4-1 (PTS) 5.2.4
zip 3.0-11build1 3.0-11 (PTS) 3.0
zlib 1:1.2.11.dfsg-1ubuntu3 1:1.2.11.dfsg-1 (PTS) 1.2.11
lshw 02.18.85-0.3 02.18.85-0.3 (PTS) 1783783
rsync 3.1.3-6 3.1.3-6 (PTS)

Untracked packages
Blocked on a specific version/series
Ubuntu package is latest upstream
New unstable version available
Newer version available in Debian
Synchronised with Debian but newer version available upstream
Unsynchronised and newer version available upstream
Newer upstream and Debian versions available

Associated bug in "Fix Committed" state

uptodate (243/343=70.8%)
newdebian (22/343=6.4%)
syncnewupstream (29/343=8.5%)
newupstream (10/343=2.9%)
newboth (32/343=9.3%)
untracked (2/343=0.6%)
blocked (5/343=1.5%)

Untagged packages (126):
alsa-lib, apparmor, asn1crypto, audit, bind9, blinker, bluez, brlaser, ca-certificates, capnproto, cdrdao, crda, cyrus-sasl2, dleyna-connector-dbus, dleyna-core, dleyna-renderer, dleyna-server, dmidecode, dns-root-data, dnsmasq, dvd+rw-tools, enca, exfat-utils, fcitx, ffmpeg, flatpak, fonts-android, fonts-gargi, fonts-gubbi, fonts-navilu, fonts-pagul, fonts-sarai, fonts-smc-chilanka, fonts-smc-dyuthi, fonts-smc-karumbi, fonts-smc-keraleeyam, fonts-smc-manjari, fonts-smc-meera, fonts-smc-rachana, fonts-smc-raghumalayalamsans, fonts-smc-suruma, fonts-smc-uroob, fonts-ubuntu, fuse-exfat, game-music-emu, gdisk, heimdal, intel-processor-trace, ippusbxd, iptables, irqbalance, itstool, kerneloops, ldb, leveldb, libaacs, libatasmart, libbdplus, libburn, libindicator, libiptcdata, libisofs, liblouisutdml, libmusicbrainz5, libnetfilter-conntrack, libnfnetlink, libopenmpt, libosinfo, libpcap, libpgm, libquvi-scripts, libsdl1.2, libseccomp, libsodium, libspectre, libunwind, libva, linux, linux-base, linux-firmware, linux-meta, llvm-toolchain-8, lm-sensors, lua5.3, m2300w, mako, markupsafe, mir, mysql-5.7, mysql-defaults, nas, net-snmp, nghttp2, nspr, nss, numactl, openldap, openvpn, osinfo-db, ostree, pnm2ppa, ppa-purge, protobuf, psmisc, pxljr, qtquickcontrols-opensource-src, samba, sg3-utils, six, snapd, snappy, ssl-cert, taglib, tcp-wrappers, tcpdump, tevent, thermald, ubuntu-docs, ubuntu-gnome-default-settings, ubuntu-gnome-meta, ubuntu-gnome-wallpapers, ubuntu-touch-sounds, ufw, wireless-regdb, xmlsec1, zsync


Other useful reports

Britney/proposed migration
Summary by team
Excuses page (is the package a candidate for migration)
Output page (is the package blocked by a transition)

SRU pages
SRU verifications list
Blocked SRUs updates

Component mismatch
Component mismatch (proposed)
Component mismatch

Sponsoring
Sponsoring queue

Archive rebuilds
Rebuilds

Other versions of this page:
versions, ubuntu-desktop, boot, standard, desktop-common, desktop, desktop-packages, foundations-packages, gnome, xorg, python, perl, untagged

Last updated: Monday September 16 2019 07:20:04 +0000, took 19 minutes, 43 seconds (script rev 1764)
You can download this script from lp:ubuntu-desktop-versions