Changelogs from build 20150922 to 20150924


  address-book-app (0.2+15.10.20150922.2-0ubuntu1) wily; urgency=medium
 .
   [ CI Train Bot ]
   * New rebuild forced.
 .
   [ Renato Araujo Oliveira Filho ]
   * Update pot file we new strings necessary in the buteo account
     upgrade branch.


  address-book-service (0.1.1+15.10.20150922.2-0ubuntu1) wily; urgency=medium
 .
   [ CI Train Bot ]
   * New rebuild forced.
 .
   [ Renato Araujo Oliveira Filho ]
   * Added pot files for the new updater module.


  apparmor-easyprof-ubuntu (15.10.11) wily; urgency=medium
 .
   * adjust autopkgtests for in-app-purchases
 .
 apparmor-easyprof-ubuntu (15.10.10) wily; urgency=medium
 .
   [ Rodney Dawes ]
   * Add in-app-purchases policy group for IAP support (LP: #1498202)
 .
 apparmor-easyprof-ubuntu (15.10.9) wily; urgency=medium
 .
   [ Alberto Mardegan ]
   * ubuntu/15.10/accounts: add back v1 API

 apparmor-easyprof-ubuntu (15.10.10) wily; urgency=medium
 .
   [ Rodney Dawes ]
   * Add in-app-purchases policy group for IAP support (LP: #1498202)


  click (0.4.39.1+15.10.20150702-0ubuntu1) wily; urgency=medium
 .
   [ Michael Vogt ]
   * lp:~mvo/click/lp1456328-15.10-devlibs:
     - add ubuntu-sdk-15.10-dev1
     - remove ubuntu-core-15.04-dev1


  gcc-5 (5.2.1-18ubuntu1) wily; urgency=medium
 .
   * Merge with Debian; remaining changes:
 .
 gcc-5 (5.2.1-18) unstable; urgency=medium
 .
   * Update to SVN 20150922 (r228023, 5.2.1) from the gcc-5-branch.
 .
   [ Matthias Klose ]
   * gcc-5-plugin-dev: Depend on libmpc-dev. Closes: #798997.
   * Fix PR libstdc++/65913, taken from the trunk. Closes: #797577.
 .
   [ YunQiang Su ]
   * Build again the gnat-5-sjlj package. Closes: #798782.
   * Fix gnat cross builds, and cross building gnat.

 gcc-5 (5.2.1-17ubuntu5) wily; urgency=medium
 .
   * Don't assume --push-state/--pop-state being available for every linker.
     LP: #1496743.


 glib2.0

  Changesfile not available.

  gtk+3.0 (3.16.7-0ubuntu1) wily; urgency=medium
 .
   [ Lars Uebernickel ]
   * debian/patches/0001-GtkButtonBox-remove-spacing-when-buttons-are-linked.patch:
     backport from master (LP: #1470434)
 .
   [ Iain Lane ]
   * New upstream release 3.16.7


  language-pack-touch-ast (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-bg (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-bs (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-ca (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-cs (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-da (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-de (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-el (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-en (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-es (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-eu (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-fi (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-fr (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-gl (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-he (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-hu (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-id (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-it (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-ja (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-ko (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-lt (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-lv (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-ms (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-nb (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-nl (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-oc (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-pa (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-pl (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-pt (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-ro (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-ru (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-sk (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-sl (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-sr (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-sv (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-tr (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-ug (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-uk (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-zh-hans (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  language-pack-touch-zh-hant (1:15.10+20150922) wily; urgency=low
 .
   * Automatic update to latest translation data.


  mesa (11.0.0-1ubuntu1) wily; urgency=medium
 .
   * Merge from Debian. (LP: #1484279)
   * egl-platform-mir.patch: Updated.
   * i965-remove-early-release-of-dri2-miptree.patch: Add a workaround to
     fix crashes in brw_meta_fast_clear. (LP: #1492037)
   * control, rules: Default to llvm-3.6 again, because 3.7 won't be in
     main for wily.
 .
 mesa (11.0.0-1) experimental; urgency=medium
 .
   * New upstream release.
 .
 mesa (11.0.0~rc3-1) experimental; urgency=medium
 .
   [ Andreas Boll ]
   * Use https for Vcs-* fields.
 .
   [ Timo Aaltonen ]
   * New upstream release candidate.
 .
 mesa (11.0.0~rc2-1) experimental; urgency=medium
 .
   * New upstream release candidate.
 .
 mesa (11.0.0~rc1-1) experimental; urgency=medium
 .
   [ Andreas Boll ]
   * New upstream release candidate.
   * control: Drop unneeded libomxil-bellagio-dev build-dep.
   * rules: Explicitly disable vaapi (Closes: #789100).
   * control: Update upstream url.
   * control: Update Vcs-* fields.
   * Drop libgl1-mesa-swx11* packages.
   * control: Update package description.
 .
   [ Timo Aaltonen ]
   * control: Delete commented out libgl1-mesa-glx-i686 from the file.
   * control: Bump llvm/libclang build-deps to match versions where
     amdgpu is enabled.
 .
 mesa (11.0.0~git20150817-1) experimental; urgency=medium
 .
   * New upstream snapshot
   * control: Bump libdrm build-dep to 2.4.63.
   * control: Add libomxil-bellagio-dev to build-deps.
   * rules: Disable gles1 & 2 for swx11 builds.
   * libegl1-mesa.symbols, libgles2-mesa.symbols: Updated
   * control, rules: Migrate to llvm 3.7.
   * rules: Enable llvmpipe on armhf again.
 .
 mesa (10.6.7-1) unstable; urgency=medium
 .
   * New upstream release.
 .
 mesa (10.6.5-1) unstable; urgency=medium
 .
   [ Andreas Boll ]
   * New upstream release.
 .
   [ Julien Cristau ]
   * Break libopengl-perl (<< 0.6704+dfsg-2), thanks to Niko Tyni
     (closes: #796918)
 .
 mesa (10.6.4-1) unstable; urgency=medium
 .
   * New upstream release.


  modemmanager (1.4.10-1ubuntu1) wily; urgency=medium
 .
   * New hardware enablement: Support the new MBIM devices from Dell.
     (LP: #1441095)


 ply

  Changesfile not available.

  pulseaudio (1:6.0-0ubuntu12) wily; urgency=medium
 .
   * debian/rules: disable bluez4 support, it's not useful and leads to
     syslog warnings


  pycparser (2.14+dfsg-2build1) wily; urgency=medium
 .
   * No change rebuild for updated python-ply dependency, which wasn't
     picked up previously due to a syncpackage timing issue.


  qtmir (0.4.6+15.10.20150918-0ubuntu1) wily; urgency=medium
 .
   [ Daniel d'Andrada ]
   * Update surface focus when a surface enters or leaves a
     MirSurfaceItem (LP: #1491034, #1495437)


  qtmir-gles (0.4.6+15.10.20150918-0ubuntu1) wily; urgency=medium
 .
   [ Michal Sawicz ]
   * Sync with trunk
 .
   [ CI Train Bot ]
   * No-change rebuild.

 qtmir-gles (0.4.6+15.10.20150918-0ubuntu) wily; urgency=medium
 .
   [ Michal Sawicz ]
   * Sync with trunk
 .
   [ CI Train Bot ]
   * No-change rebuild.


  sudo (1.8.12-1ubuntu3) wily; urgency=medium
 .
   * debian/patches/pam_check_untranslated_prompt.patch: also check the un-
     translated version of the prompt when checking if the PAM prompt matches
     "Password:". Patch from Joel Pelaez Jorge. (LP: #1414303)


  unity-scopes-api (1.0.2+15.10.20150921-0ubuntu1) wily; urgency=medium
 .
   [ Pawel Stolowski ]
   * Loop through each argument of the custom scope runner command and ensure
     that all path arguments are absolute.
   * Protect all JsonCppNode::get_node() methods with a "if (!root_) throw;"
     check (Fixes LP: #1494796).
   * Merged devel.
 .
   [ CI Train Bot ]
   * debian/libunity-scopes.symbols.in: update to released version.
   * New rebuild forced.


  unity-scopes-shell (0.5.5+15.10.20150922-0ubuntu1) wily; urgency=medium
 .
   [ CI Train Bot ]
   * New rebuild forced.
 .
   [ Pawel Stolowski ]
   * Single tree for both wily and vivid - use symbols file for scope
     harness in vivid and shlibs for wily and generate control file from
     control.in and .install file accordingly.


  unity8 (8.11+15.10.20150922.1-0ubuntu1) wily; urgency=medium
 .
   [ Albert Astals Cid ]
   * Adapt test to code changes
   * Add DEP-8 test for all our UI and unit tests
   * Keep the PreviewStack around to avoid mem leaks (LP: #1495467)
 .
   [ CI Train Bot ]
   * Resync trunk.
 .
   [ Michael Terry ]
   * When libusermetrics gives us an empty string, still show the
     infographic circle rather than hiding it.  This is a follow-on to a
     branch [1] that changes the "no data available" label to the empty
     string.
 .
   [ MichaƂ Sawicz ]
   * Add DEP-8 test for all our UI and unit tests
   * Fix integrated LightDM path
   * Resync trunk